dunlin/shell.nix

11 lines
205 B
Nix

with import <nixpkgs> {} ;
let just = callPackage ./. {};
in just.overrideAttrs(o: {
nativeBuildInputs = o.nativeBuildInputs ++ (with pkgs; [
socat
overmind
entr
]);
JUST_HACKING = 1;
})