forked from dan/liminix
* [] is now [ ] * {} is now { } * commas in arglists go at end of line not beginning In short, I ran the whole thing through nixfmt-rfc-style but only accepted about 30% of its changes. I might grow accustomed to more of it over time
14 lines
331 B
Nix
14 lines
331 B
Nix
{ stdenv, openwrt }:
|
|
stdenv.mkDerivation {
|
|
name = "zyxel-bootconfig";
|
|
inherit (openwrt) src;
|
|
sourceRoot = "openwrt-source/package/utils/zyxel-bootconfig/src";
|
|
installPhase = ''
|
|
mkdir -p $out/bin
|
|
install -Dm544 zyxel-bootconfig $out/bin/zyxel-bootconfig
|
|
'';
|
|
meta = {
|
|
mainProgram = "zyxel-bootconfig";
|
|
};
|
|
}
|